Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    Jun 2003
    Posts
    34
    Vid card N vidia?

    if so update drivers and make sure your sound card is not in a pci slot that shares with your agp slot.

    check irq conflicks

    list of vitals usually gets better answers i have found (but not always)

    good luck!

  2. #12
    Join Date
    May 2003
    Location
    kangaroos
    Posts
    294
    Originally posted by spydr96
    for starters, this is a Microsoft product so this is normal.

    True, Microsoft always release buggy softwares without properly testing it. I hate it how microsoft use us customers to test their software like that ......

    I hate Xp so much that i delete it. I'm happy with Win2000 (..after the release of service pack 3 ....god!!!!)

  3. #13
    Join Date
    Jun 2003
    Location
    new london, WI
    Posts
    12
    Well considering every version of windows is just a test bed for new systems for the next OS
    msn IM 6 contact info raven36_42@hotmail.com



  4. #14
    Join Date
    Jun 2003
    Posts
    7
    Originally posted by bryon3642
    Well considering every version of windows is just a test bed for new systems for the next OS
    True true.. or at least used to be true..u see, i am fortunate enuff to be running server 2k3 as my workstation and i must say it is darn good. Mighty fast and stable as a rock...maybe MS has changed their ways???

  5. #15
    Join Date
    Jun 2003
    Location
    new london, WI
    Posts
    12
    that is only becuz u r running a server version that is not widely available to the public such as xp home and pro is
    msn IM 6 contact info raven36_42@hotmail.com



Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •